CloudFlare
06/04/2015
What is SSL and do I need it?
26/09/2015
Show all

Multiple PHP Versions

multiple php versionsAfter popular demand, we have implemented multiple PHP versions for our hosting packages.  Now, you can choose the PHP version you need from version 5.2 all the way down to 5.6.  All you have to do is to log in to your control panel, click hosting settings, and then select the version your PHP script needs.

Should you have any issues, our experts will be more than happy to assist you!  All you have to do is submit a ticket through your control panel and our experts will be by your side in no time!